WS_FTP Server: Atualização Crítica de Segurança - Agosto/2022

A equipe da Progress recentemente tomou conhecimento de algumas vulnerabilidades críticas de segurança para as versões anteriores à 8.7.3 do WS_FTP Server.


É altamente recomendável que todos os clientes atualizem para a nova versão do WS_FTP Server para garantir que estejam com as correções de segurança mais recentes.



Problemas de segurança e impactos potenciais


Cross-Site Scripting (XSS): No WS_FTP Server anterior à versão 8.7.3, existem várias vulnerabilidades de scripts entre sites (XSS) na interface Web administrativa. É possível que um invasor remoto injete JavaScript arbitrário em uma sessão Web de administradores WS_FTP, o que permitiria que o hacker executasse código no navegador da vítima.


Falsificação de solicitação entre sites (CSRF): No WS_FTP Server anterior à versão 8.7.3, os formulários na interface administrativa não incluíam um nonce para reduzir o risco de ataques de falsificação de solicitação entre sites.


Resolução


Versão corrigida: WS_FTP Server 8.7.3


Como atualizar


Se você tiver dúvidas ou problemas, faça login para abrir um ticket na comunidade Progress. Os clientes que não possuem um contrato de manutenção ativo devem entrar em contato com a International IT através do formulário abaixo.

 

Conte com a International IT para implementar a solução WS_FTP Server.

Conheça nossas soluções avançadas, robustas e seguras de NOC & SOC, Zero Trust, Next-Gen Firewalls, LGPD, Hardware, Monitoramento de Rede, Transferência de Arquivos Gerenciada, Consultoria de TIC, Treinamentos, Sustentação de Aplicações, Outsourcing, Licenciamento Geral e Help Desk.

48 visualizações

Posts recentes

Ver tudo

Newsletter

Confira notícias, informações e tendências do setor de tecnologia da informação. 

Nos acompanhe nas redes sociais!

1200X628 - SAND.png
1200X628 -NOC.png

Ver todos os materiais gratuitos